renders ListContainer correctly without any expanded
class="sc-jDwBTQ bZIJEf"
>
apr 23
diff --git a/src/components/List/__tests__/__snapshots__/ListRowOverflow.spec.js.snap b/src/components/List/__tests__/__snapshots__/ListRowOverflow.spec.js.snap
index 01a124180..62caefe44 100644
--- a/src/components/List/__tests__/__snapshots__/ListRowOverflow.spec.js.snap
+++ b/src/components/List/__tests__/__snapshots__/ListRowOverflow.spec.js.snap
@@ -1,7 +1,7 @@
// Jest Snapshot v1, https://goo.gl/fbAQLP
exports[`
renders ListRowOverflow correctly 1`] = `
-.c14 {
+.c15 {
border: solid 1px #E0E0E0;
-webkit-align-items: center;
-webkit-box-align: center;
@@ -17,7 +17,7 @@ exports[`
renders ListRowOverflow correctly 1`] = `
overflow: hidden;
}
-.c15 {
+.c16 {
width: 100%;
height: 100%;
}
@@ -65,7 +65,7 @@ exports[`
renders ListRowOverflow correctly 1`] = `
.c6 {
font-size: 14px;
- color: rgba(38,38,38,1);
+ color: #1F262D;
font-weight: 600;
}
@@ -84,12 +84,12 @@ exports[`
renders ListRowOverflow correctly 1`] = `
text-transform: uppercase;
}
-.c11 {
+.c12 {
font-size: 14px;
color: rgba(38,38,38,0.6);
}
-.c13 {
+.c14 {
font-size: 14px;
color: rgba(2,108,223,1);
-webkit-text-decoration: none;
@@ -104,10 +104,10 @@ exports[`
renders ListRowOverflow correctly 1`] = `
-webkit-flex-direction: row;
-ms-flex-direction: row;
flex-direction: row;
- -webkit-align-items: center;
- -webkit-box-align: center;
- -ms-flex-align: center;
- align-items: center;
+ -webkit-align-items: flex-start;
+ -webkit-box-align: flex-start;
+ -ms-flex-align: flex-start;
+ align-items: flex-start;
cursor: pointer;
}
@@ -115,7 +115,7 @@ exports[`
renders ListRowOverflow correctly 1`] = `
margin-bottom: 16px;
}
-.c10 {
+.c11 {
display: -webkit-box;
display: -webkit-flex;
display: -ms-flexbox;
@@ -123,18 +123,18 @@ exports[`
renders ListRowOverflow correctly 1`] = `
-webkit-flex-direction: row;
-ms-flex-direction: row;
flex-direction: row;
- -webkit-align-items: center;
- -webkit-box-align: center;
- -ms-flex-align: center;
- align-items: center;
+ -webkit-align-items: flex-start;
+ -webkit-box-align: flex-start;
+ -ms-flex-align: flex-start;
+ align-items: flex-start;
cursor: text;
}
-.c10:not(:last-of-type) {
+.c11:not(:last-of-type) {
margin-bottom: 16px;
}
-.c12 {
+.c13 {
display: -webkit-box;
display: -webkit-flex;
display: -ms-flexbox;
@@ -142,14 +142,14 @@ exports[`
renders ListRowOverflow correctly 1`] = `
-webkit-flex-direction: row;
-ms-flex-direction: row;
flex-direction: row;
- -webkit-align-items: center;
- -webkit-box-align: center;
- -ms-flex-align: center;
- align-items: center;
+ -webkit-align-items: flex-start;
+ -webkit-box-align: flex-start;
+ -ms-flex-align: flex-start;
+ align-items: flex-start;
cursor: pointer;
}
-.c12:not(:last-of-type) {
+.c13:not(:last-of-type) {
margin-bottom: 16px;
}
@@ -157,11 +157,14 @@ exports[`
renders ListRowOverflow correctly 1`] = `
padding-right: 8px;
}
-.c9 {
+.c10 {
font-size: 14px;
color: rgba(2,108,223,1);
-webkit-text-decoration: none;
text-decoration: none;
+}
+
+.c9 {
display: -webkit-box;
overflow: hidden;
-webkit-line-clamp: 2;
@@ -183,36 +186,36 @@ exports[`
renders ListRowOverflow correctly 1`] = `
@media screen and (min-width:768px) {
.c3 {
- max-width: 25%;
+ max-width: 100%;
padding-right: 12px;
padding-left: 12px;
- -webkit-flex: 0 0 25%;
- -ms-flex: 0 0 25%;
- flex: 0 0 25%;
+ -webkit-flex: 0 0 100%;
+ -ms-flex: 0 0 100%;
+ flex: 0 0 100%;
}
}
@media screen and (min-width:1024px) {
.c3 {
- max-width: 25%;
- -webkit-flex: 0 0 25%;
- -ms-flex: 0 0 25%;
- flex: 0 0 25%;
+ max-width: 100%;
+ -webkit-flex: 0 0 100%;
+ -ms-flex: 0 0 100%;
+ flex: 0 0 100%;
}
}
@media screen and (min-width:1440px) {
.c3 {
- max-width: 25%;
- -webkit-flex: 0 0 25%;
- -ms-flex: 0 0 25%;
- flex: 0 0 25%;
+ max-width: 100%;
+ -webkit-flex: 0 0 100%;
+ -ms-flex: 0 0 100%;
+ flex: 0 0 100%;
}
}
@media only screen and (min-width:480px) {
.c6 {
- font-size: 16px;
+ font-size: 12px;
}
}
@@ -235,7 +238,8 @@ exports[`
renders ListRowOverflow correctly 1`] = `
>
Ticket Options
@@ -276,7 +280,7 @@ exports[`
renders ListRowOverflow correctly 1`] = `