From 0847a40201f6e90add1560fb66990c5635d2c48a Mon Sep 17 00:00:00 2001 From: JainMaster <69884377+JainMaster@users.noreply.github.com> Date: Tue, 20 Oct 2020 13:32:46 +0530 Subject: [PATCH] Delete 1.Introduction to Python.ipynb --- 1.Introduction to Python.ipynb | 190 --------------------------------- 1 file changed, 190 deletions(-) delete mode 100644 1.Introduction to Python.ipynb diff --git a/1.Introduction to Python.ipynb b/1.Introduction to Python.ipynb deleted file mode 100644 index b2e55bc..0000000 --- a/1.Introduction to Python.ipynb +++ /dev/null @@ -1,190 +0,0 @@ -{ - "cells": [ - { - "cell_type": "markdown", - "metadata": {}, - "source": [ - "# Find average Marks" - ] - }, - { - "cell_type": "markdown", - "metadata": {}, - "source": [ - "
Write a program to input marks of three tests of a student (all integers). Then calculate and print the average of all test marks.\n", - "
Input format :\n", - "
3 Test marks (in different lines)\n", - "
Output format :\n", - "
Average\n", - "
Sample Input 1 :\n", - "
3\n", - "
4 \n", - "
6\n", - "
Sample Output 1 :\n", - "
4.333333333333333\n", - "
Sample Input 2 :\n", - "
5 \n", - "
10 \n", - "
5\n", - "
Sample Output 2 :\n", - "
6.666666666666667" - ] - }, - { - "cell_type": "code", - "execution_count": null, - "metadata": {}, - "outputs": [], - "source": [ - "sub_1=int(input(\"\"))\n", - "sub_2=int(input(\"\"))\n", - "sub_3=int(input(\"\"))\n", - "Average_of_3_subjects=(sub_1+sub_2+sub_3)\n", - "print(Average_of_3_subjects/3)" - ] - }, - { - "cell_type": "markdown", - "metadata": {}, - "source": [ - "# Find X raised to power N" - ] - }, - { - "cell_type": "markdown", - "metadata": {}, - "source": [ - "
You are given two integers: X and N. You have to calculate X raised to power N and print it.\n", - "
Input format:\n", - "
The first line of input contains an integer X (1 <= X <= 100)\n", - "
The second line of input contains an integer N (1 <= N <= 10) \n", - "
Constraints:\n", - "
Time Limit: 1 second\n", - "
Output format:\n", - "
The first and only line of output contains the result. \n", - "
Sample Input:\n", - "
10\n", - "
4\n", - "
Sample Output:\n", - "
10000" - ] - }, - { - "cell_type": "code", - "execution_count": null, - "metadata": {}, - "outputs": [], - "source": [ - "X=int(input())\n", - "N=int(input())\n", - "\n", - "print(X**N)" - ] - }, - { - "cell_type": "markdown", - "metadata": {}, - "source": [ - "# Arithmetic Progression" - ] - }, - { - "cell_type": "markdown", - "metadata": {}, - "source": [ - "
You are given first three entries of an arithmetic progression. You have to calculate the common difference and print it.\n", - "
Input format:\n", - "
The first line of input contains an integer a (1 <= a <= 100)\n", - "
The second line of input contains an integer b (1 <= b <= 100) \n", - "
The third line of input contains an integer c (1 <= c <= 100) \n", - "
Constraints:\n", - "
Time Limit: 1 second\n", - "
Output format:\n", - "
The first and only line of output contains the result. \n", - "
Sample Input:\n", - "
1\n", - "
3\n", - "
5\n", - "
Sample Output:\n", - "
2" - ] - }, - { - "cell_type": "code", - "execution_count": null, - "metadata": {}, - "outputs": [], - "source": [ - "a=int(input())\n", - "b=int(input())\n", - "c=int(input())\n", - "print(b-a)\n" - ] - }, - { - "cell_type": "markdown", - "metadata": {}, - "source": [ - "# Rectangular Area" - ] - }, - { - "cell_type": "markdown", - "metadata": {}, - "source": [ - "
You are given a rectangle in a plane. The corner coordinates of this rectangle is provided to you. You have to print the amount of area of the plane covered by this rectangles.\n", - "
The end coordinates are provided as four integral values: x1, y1, x2, y2. It is given that x1 < x2 and y1 < y2.\n", - "
Input format:\n", - "
The first line of input contains an integer x1 (1 <= x1 <= 10)\n", - "
The second line of input contains an integer y1 (1 <= y1 <= 10) \n", - "
The third line of input contains an integer x2 (1 <= x2 <= 10)\n", - "
The fourth line of input contains an integer y2 (1 <= y2 <= 10) \n", - "
Constraints:\n", - "
Time Limit: 1 second\n", - "
Output format:\n", - "
The first and only line of output contains the result.\n", - "
Sample Input:\n", - "
1\n", - "
1\n", - "
3\n", - "
3\n", - "
Sample Output:\n", - "
4" - ] - }, - { - "cell_type": "code", - "execution_count": null, - "metadata": {}, - "outputs": [], - "source": [ - "x1=int(input())\n", - "y1=int(input())\n", - "x2=int(input())\n", - "y2=int(input())\n", - "print((x2-x1)*(y2 - y1))" - ] - } - ], - "metadata": { - "kernelspec": { - "display_name": "Python 3", - "language": "python", - "name": "python3" - }, - "language_info": { - "codemirror_mode": { - "name": "ipython", - "version": 3 - }, - "file_extension": ".py", - "mimetype": "text/x-python", - "name": "python", - "nbconvert_exporter": "python", - "pygments_lexer": "ipython3", - "version": "3.8.6" - } - }, - "nbformat": 4, - "nbformat_minor": 4 -}